Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 11.10, and just signed up for Ubuntu One and Ubuntu One Music. Generally file sync is working fine, but music has been a complete failure so far. Here's what I'm looking at:

  • After 24 hours, not a single mp3 or ogg file from my laptop has sync'd to the Cloud Music folder.
  • I have 4 gigs of data used, which is definitely not enough to include music files. That's about the right amount for my docs and photos. With music, it should be more like 13 gigs.
  • No music shows up on the Ubuntu One Music app on my phone, nor on the web view of my Ubuntu One Cloud folder
  • I followed all the online instructions I could find. Basically, on my laptop, right click on the Music folder and select "Ubuntu One > Synchronize this folder"
  • The Music folder now has a green check mark on it indicating its sync'd
  • The Ubuntu One app on my laptop says "File Sync is up to date"
  • I did provide credit card information, and on the Ubuntu One website "Music Streaming" is listed as one of my services.

So what am I doing wrong?

share|improve this question
    
Yes, I am having the same issue. Is this common? I am in the "free 30 days" right now but would like to be able to use and evaluate it during these 30 days. I did the same as you and am getting the same results. The folder is created and shows up in Ubuntu One Files online but no files are there and no network traffic uploading to the Ubuntu One servers. It's a shame. Would have been nice to show an error message saying the upload servers are down or something. –  Adam Carr Jan 23 '12 at 4:40
add comment

1 Answer

I'm afraid we're having problems with some uploads right now, and uploading a bunch of MP3s might take quite a while this week. Sorry for the delays you are experiencing; my team is working on making it better.

share|improve this answer
    
I appreciate the candid response, and I have no problem with temporarily slow upload times. I do have an issue with folders being marked as synced that are not. That's a bug, plain and simple. –  Mark Stone Jan 19 '12 at 5:29
    
So here we are, almost 2 months later, and things are somewhat better, but still not working properly. At this point I'm actually a paying customer, but given the issues I regard this more like a "Kickstarter" donation than an actual payment for service. I can't actually diagnose where the problem is, and I need some help. Only a fraction of my music files show up as available on the UbuntuOne Music Player on my phone. Looking at the total storage I'm using, it seems plausible that all my musif files got uploaded, so maybe the error is with the Android app? How should I pinpoint the problem? –  Mark Stone Mar 7 '12 at 5:24
    
You should definitely no longer be having the problems you are having. Could you get in touch with support, please? –  Chipaca Mar 7 '12 at 9:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.