Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I compile from source, it gives me this after the "./configure" command.

Dependency error

I've already installed the "glib-2.0.0" that it initially told me it dependent on.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

looks like you've got an old glib-2.0 and gio-unix-2.0 version installed. try

sudo apt-get update
sudo apt-get install glib-2.0 gio-unix-2.0

After that you should logout and in again and try to configure again.

If that fails search for a new version and build the libraries from source when you cant find a new .deb package.

good luck ;)

btw: it would be much easier to read when you set your terminal to solid before making the screenshor or yust copy the text and paste it here.

share|improve this answer
    
did that, now Ubuntu won't even load. Thanks for the help anyways bro –  rockr101 Jan 18 '12 at 0:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.