Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hi i cant install any of the two ATI drivers(Ubuntu 11.10). When i try i get the following error message:

Sorry, installation of this driver failed.

Please have a look at the log file for details: /var/log/jockey.log

any help here?

share|improve this question
1  
and what is in /var/log/jockey.log ? –  Cédric Julien Jan 17 '12 at 17:03
    
To many word for me to write in this box :< +11k –  WrathOfTux Jan 17 '12 at 17:20
add comment

2 Answers

up vote 2 down vote accepted

I have exactly the same problem, as everyone I guess.

(I had this message but the driver has been installed anyway, check if you have amd catalyst in your appication, the driver could be installed.)

What is sure is that the installation of the second driver which is proposed works (not the updated one) If you want the latest driver, you can also download id from amd, the installation works, it's graphic and simple:

linux ati catalyst driver

regards, Thierry

share|improve this answer
add comment

Try reinstalling it again using this guide Ubuntu Oneiric Installation Guide, is the most complete guide available to users of ATI and different linux's distributions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.