Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Inspiron 5040, and I cannot disable the touchpad.

The best solution would be if Ubuntu could actually not ignore the keyboard shortcut that disables it.

share|improve this question

3 Answers 3

Nothing did the trick for me, so I made the following little script that works:

!/bin/sh

touchpad_id=xinput list | grep PS/2 | cut -f 2 | cut -d "=" -f 2
xinput set-prop $touchpad_id "Device Enabled" $1

share|improve this answer

Well i am not sure if this program could help you but there are a some options to disable the touchpad.

The first option is installing Jupiter, this program is pretty usefull and has other funtions like change the performance modes and obviously disable the touchapad, to install it:

sudo add-apt-repository ppa:webupd8team/jupiter
sudo apt-get update 
sudo apt-get install jupiter

Other option is install an applet that disable the touchpad, this is an applet that disable the touchpad:

sudo add-apt-repository ppa:lorenzo-carbonell/atareao
sudo apt-get update
sudo apt-get install touchpad-indicator
share|improve this answer

terminal or with ALT+F2 run synclient TouchpadOff=1

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.