Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to streaming videos in justin.tv..using Windows 7 and I had no problems. But a month ago, I installed Ubuntu 11.10 (32 bits) in my notebook and now I can't streaming videos.

The problem is that when I click on the button "Go Live!", it´s supposed that the screen where I have to clic on "Allow" it should appear, but it doesn't. The web only displays the message: "You can't start until you click allow below.", but the "allow button" doesn't appear, instead of that I only see a black screen.

I guessed that it was a problem with the Adobe Flash Player, but I have the lastest version for Linux installed and I have no problems with Youtube. Also, my webcam works without problem in others Ubuntu's applications.

I hope you can help me.

This are my notebook's features: Toshiba Satellite C645-SP4135L / 3GB RAM / Intel Core i3-2310M 2.10GHz x 4 / HHD:320GB

Thanks!!

Orlando

share|improve this question

1 Answer 1

I just ran into this trouble today. The solution is to allow permissions in flash for justin.tv's sites. You can find the settings here: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html

You'll have to set all relevant sites to 'Always Allow'. It seems that the issue is that the dialog doesn't work on justin's website but seems to work fine at Adobe's. Also, don't forget to restart your browser.

One last thing, I did notice that it didn't keep my changes unless I toggled to a different tab. Not sure why but there is no 'save' button so perhaps the trigger to save the changes is switching tabs. Best of luck!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.