Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there any way to update the Unity (dash, launcher, etc.) in Ubuntu 11.04? For example could I make it what Ubuntu 11.10 has? (The dash contains icons for applications, places, etc at the bottom).

If this is possible, please say how I can do it.. Thanks in advance!

Edit

As many of you have asked/suggested to upgrade to 11.10, I cannot do this currently as my 3G modem does not work with Ubuntu 11.10 (I tested this on 2 computers with the same result) and this modem is my only means to connect to the internet. So I guess I have to wait until 12.04 comes out.. :(

share|improve this question
3  
May I ask why won't you just upgrade to 11.10? –  Rafał Cieślak Jan 17 '12 at 15:07
    
@rafalcieslak I did it, but my modem won't work then. Please see my updated question.. –  Roshnal Jan 17 '12 at 15:58
    
Did you open a question about your modem or report a bug? –  RolandiXor Jan 17 '12 at 16:20
    
@RolandTaylor I opened a question here: askubuntu.com/questions/82341/… But it was a bug.. And the only workaround is to execute a shell command every time and replug the device (and that's too much of a hassle). –  Roshnal Jan 18 '12 at 3:46
add comment

2 Answers 2

up vote 5 down vote accepted

This has been covered before I think (though the other question was a bit different and never had an accepted answer), and the answer is no, because updating Unity requires updating other libraries which could break your system. Your best bet is to upgrade to 11.10 or 12.04 (when it comes out).

share|improve this answer
    
Thanks for the answer! I guess I'll have to wait till Ubuntu 12.04 comes out (my modem won't work in 11.10. See my updated question). But then again, who knows my modem will work even then? –  Roshnal Jan 17 '12 at 16:00
add comment

Not the best choice to update to 11.04. My experience showed that 11.04 behaves with my Sony VAIO S11. the best, I had a lot of incidents on 11.10, starting from network and ending the display. Also, I found that Unity is more stable on 11.04 (OMG)

share|improve this answer
    
Thanks for the answer! I had no choice actually as my modem won't work in Ubuntu 11.10 (see my updated question) and 10.10 is too outdated. So I upgraded to 11.04 and beside the unity launcher "working-really-great-and-I'm-lovin-it", I didn't encounter any other errors.. So have to wait till 12.04 (and have my fingers crossed).. :) –  Roshnal Jan 17 '12 at 16:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.