Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

When I right click on a file or folder the cut/copy options grey out. I tried using:

$ gksu nautilus

But when I tried to change the file permissions it just reverted back. Some times it says Error setting file permissions. Read only file system or something like that.

Do I have to remount the drive as R/W or is there any other way? A link would also be sufficient.

share|improve this question

closed as too localized by James Jun 25 '12 at 21:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

please clarify what kind of file system (hard drive, usb, cd). And if it's on your hard drive whether the folders you are trying to copy are outside your home directory (/home/"YOUR_NAME") – Daniel Jan 17 '12 at 8:26
@daniel. I'm talking about my hard drive. currently trying to copy a file from my downloads folder to another drive. I dont know the correct terminology in linux, but the drive's letter is E: . It is the same for all files in all directories. BTW I'm the system admin .. – Bharath Jan 17 '12 at 8:36
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, – Ringtail Apr 7 '12 at 3:39

1 Answer 1

I think you are doing this on an NTFS drive.. for performing read write operations you have to install ntfs-3g... consider the below thread an answer by me Error mounting ntfs partition at start-up Ubuntu 11.10 - can only be mounted and accessed as root

Installing ntfs-config and Storage Device Manager will likely to solve your problem. All the best

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.