Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The compizconfig setting manager doesn't work on my 11.10 installation of Ubuntu. I've tried setting the launcher panel visibility to "never" and changing the number of workspaces in the virtual box, but it doesn't affect the actual system, not even after rebooting.

I have the same setup on a desktop PC and there everything is just working - this problem only appears on the laptop.

I've tried unity --reset and compiz --replace to no avail. I would be very thankful for any suggestions on how to get it working

Update:

Ok, so I've dug a bit more and it seems that I'm running Unity 2D. It stays that way regardless of what I select at the login screen

share|improve this question
1  
looks like you were quicker than me :-) –  Uli Jan 16 '12 at 23:21
    
have you checked if your graphics card supports Unity? askubuntu.com/a/34583/33871 –  Salem Jan 17 '12 at 0:27
add comment

1 Answer

up vote 3 down vote accepted

You are probably running unity 2d which is not powered by compiz (so ccsm settings wount affect your desktop session)

To see if you are running unity 2d check this question

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.