Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 11.10 installed and have deactivated the Compiz animated effects, but have turned on wobbly windows. So, in short, windows don't fade / slide / etc, but they wobble.

I can't find a pattern, but it seems that while I am working for a few hours, the wobbly windows suddenly stop being wobbly for no reason. Only on some windows, mind you.

It's obviously not expected behaviour...

share|improve this question
add comment

1 Answer

I think there is some program/script on your computer changing the current window manager. When the windows don't wobbly anymore, open a terminal and try compiz --replace. If that works, you've to find what is changing the window manager and keep it from replacing it.

share|improve this answer
    
What does that command do? Will it make my desktop unusable? –  Gonzoza Jan 16 '12 at 14:40
    
It restarts compiz. That's all. –  Zoke Jan 16 '12 at 14:41
    
Does it reset's Compiz's settings? –  Gonzoza Jan 16 '12 at 14:48
    
No, it will just replace the current window manager. It won't do any harm to your desktop. The worst it could happen is you need to restart the computer. –  Jesse Jan 16 '12 at 15:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.