Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have hplip 3.10.6 and it doesn't show any driver for 'Hp Laserjet cp1025 color'. is there a way to get the driver install?

share|improve this question

1 Answer 1

seems you need version 3.11.1 for this printer.

The instructions on this page may help, follow the instructions on how to install the newer hplip package. I believe the installer will remove the older hplip.

The version of HPLIP that supports your printer is here:

http://hplipopensource.com/hplip-web/models/laserjet/hp_laserjet_cp1025.html

share|improve this answer
    
i thank you very much for your precious help. the hplip is up-to-date now, and my printer works fine. –  kishand Jan 17 '12 at 18:52
    
Glad it works :) –  Sabacon Jan 17 '12 at 22:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.