Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Dash search gives no result

The dash home button brings up a panel that is greyed out, but it is totally empty.

It seems to be the very same issue as this: Dash home button brings up blank window which is unanswered.

/usr/lib/nux/unity_support_test -p returns

OpenGL vendor string:   X.Org R300 Project
OpenGL renderer string: Gallium 0.4 on ATI RV370
OpenGL version string:  2.1 Mesa 7.11

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

I've tried a unity --reset but that doesn't seem to work. Unity seems to reset, but I get the following warning over and over: cs space validation failed unity

What should I do next to try and fix this?

Edit: Attempted fixes: I've refomatted, did not work. I've done apt-get remove unity then apt-get update then apt-get install unity, did not work.

I've switched to Unity 2d and this seems to work. How can I get regualar Unity working or atleast find the error?

share|improve this question

marked as duplicate by jokerdino, James May 29 '12 at 15:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Can u post a screenshot of it? – kernel_panic Jan 15 '12 at 18:03
@shantanu Asker has already tried it... unity --reset – kernel_panic Jan 15 '12 at 18:04
Sorry, i said reinstall unity from synaptic not reset from terminal. – shantanu Jan 15 '12 at 19:23

@shantanu How would I reinstall this? I can do an apt-get remove unity, then apt-get install unity? I did a complete reformat to make sure that it wasn't a one time thing but it's still happening.

@sanjayasanjuubuntu I need a reputation of 10 to post images on this site, but here is a link.

share|improve this answer
sudo apt-get install --reinstall unity – shantanu Apr 6 '12 at 17:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.