Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have skype installed but if i close the "main menu" it is still running in the background but i cant open it again. How can i open the window again? :S

share|improve this question
    
what gui interface and ubuntu version are you using? –  fossfreedom Jan 15 '12 at 13:44
    
Unity, Ubuntu 11.10 –  David Jan 15 '12 at 14:04
add comment

2 Answers 2

up vote 4 down vote accepted

Skype does currently not play well on ubuntu. A work around in your current situation would be to kill all running skype instances e.g. pkill skype or killall skype and then launch skype again.

If you want to avoid this in the future, don't close skype, just minimize it.

As an alternative, you might want to try the skype wrapper as described here. As far as I know, this wrapper should be able to handle your situation as well.

share|improve this answer
    
+1, and if it does not work, then killall -9 skype –  Michał Šrajer Jan 15 '12 at 15:11
add comment

Have a look at this article:

http://www.webupd8.org/2011/04/how-to-re-enable-notification-area.html

Skype is not white-listed in Ubuntu 11.10 but you can change this..

share|improve this answer
    
thanks! this helped me out –  Zhanger May 4 '12 at 9:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.