Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Under Unity in Ubuntu 11.10, the default animation for restoring a minimised window is a kind of swooping zoom. What setting in CompizConfig Settings Manager do I need to change to disable this?

share|improve this question
up vote 1 down vote accepted

It can be disabled using the CompizConfig Settings Manager, but that also disables the minimization effect.

  • Go to the Animations plugin,
  • Open the Minimize Animation tab,
  • Double-click the Zoom entry in the Animation Selection list, and
  • Select None.

That's it, restore effect should be disabled.

share|improve this answer
    
Thanks! I thought it was in there, but couldn't find the right one. – detly Jan 13 '12 at 18:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.