Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 11.10 and Gwibber/Broadcast has started appearing twice in my notification menu as shown in the attached image:

enter image description here

On a related note, even with the option to start Gwibber at log is unchecked, Gwibber still starts. I have tried uninstalling Gwibber but when I reinstall it still reverts back to what I see above. When I look at system monitor I can see three instances of gwibber-service running, but I do not know if that is related.

Thanks!

share|improve this question

closed as off topic by jrg May 22 '12 at 18:45

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have filed a bug report for this problem which might provide more detail for those interested: Bug #916032 bugs.launchpad.net/ubuntu/+source/gwibber/+bug/916032 –  Victor9098 Jan 13 '12 at 13:48

1 Answer 1

up vote 0 down vote accepted

Regarding Broadcast appearing twice in the notification menu the problem seemed to be "unity-lens-gwibber". Uninstalling the gwibber lens removed the second broadcast account. But now Gwibber will not start at login with the box ticked. If that persists then I will add manually to the start-up applications list.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.