Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today I used wubi to install Ubuntu 11.10 on my ASUS K53T. Everything went fine but when I choose Ubuntu in boot it shows some lines of text (too fast to read), then shows that nornmal purple screen then flickers and goes black.

share|improve this question
    
There isn't really a lot of information for people to help you. Did you also try to run Ubuntu from the live-CD? –  steabert Jan 12 '12 at 20:02

3 Answers 3

Only 12.04 works on this with newer video stack, its the AMD graphics that causes this issue. None of the mainstream distros including Fedora, SUSE will install either, only distro that works perfectly is Arch based Chakra, it installs and works flawlessly after dist upgrade and Catalyst works fine on it as well.

share|improve this answer

If you do not feel comfortable booting from a live CD simply try uninstalling ubuntu from Windows and try again, something might have gone wrong during installation. :)

share|improve this answer

I'm having the same issue, check this link, a better answer is given: Ubuntu 11.10 on Asus K53TA Laptop no screen error?

share|improve this answer
1  
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Stefano Palazzo Feb 8 '12 at 8:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.