Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using U1 on my phone, currently a Nexus S with Android 4. Everthing worked fine untill I changed my password recently. I can still use U1 on all computers (even without having to type in the new password - ?) but it no longer works on the mobile device.

The error message when I try to log in: "could not check time drift: no peer certificate".

I uninstalled the app, removed the device from the list, reinstalled the app, set the time and date (and timezone) to automatic (as an other thread here adviced) and tried to log on again - the same error remains.

Any suggestions?

share|improve this question
    
Have you checked if this is a known bug? bugs.launchpad.net/ubuntuone-android-files –  ImaginaryRobots Jan 12 '12 at 19:17

2 Answers 2

I can officially confirm it was an intermittent issue with our servers. Sorry for the inconvenience.

share|improve this answer

I had the same problem but tried it again a few hours later on my Samsung Galaxy S2 LTE and now it logged in successfully. Everything seems to be working.

share|improve this answer

protected by Community Jan 13 '12 at 12:53

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.