Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Work gave me a LifeChat LX-3000 headset. I plugged it in, and now Mixer shows it in a bunch of options.enter image description here

But it doesn't matter which one I select, I can't get sound to go out to the device, not even in Skype which is what I want it for. What am I missing?

:~> cat /etc/lsb-release 
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"

Using XFCE4.

share|improve this question
1  
Try it with pavucontrol installed. German: linuxmintusers.de/index.php?topic=4538.0 –  Rinzwind Jan 12 '12 at 15:00
    
Done. Also found an english source. pavucontrol is not that difficult ;) –  Rinzwind Jan 12 '12 at 15:39

1 Answer 1

up vote 4 down vote accepted

Install pavucontrol. You should be able to get it working with that.

Found an english source along with the german one I posted in comment.

share|improve this answer
    
Amazing, I just had to install it and click the checkmarks beside the LX-3000 in both output and input tabs, and I can make Skype calls. Too bad the Linux version of the Skype client sucks. –  Paul Tomblin Jan 12 '12 at 15:45
    
You are welcome to create a new better and improved skype but I bet it's due to patents and other stupid restrictions ... –  Rinzwind Jan 12 '12 at 15:48
    
I think it has a lot more to do with the fact that Microsoft bought Skype. The Linux client hasn't updated since then. –  Paul Tomblin Jan 12 '12 at 15:56
    
(+1) I want to add, that in my case (laptop, ubuntu 12.04 with xfce), I had to additionally turn off the builtin-Audio in PulseAudio -> Configuration to make skype collaborate. –  steffen Mar 16 '13 at 7:45
    
Also make sure the mute button on the head set is not clicked! My pair of headset seems to have been muted when taking them out from the packaging! If the red led lamp on the control (on the headset wire) is on, then it is muted. Click the mute button again (the one under the volume control buttons), so that the lamp turns off, to close the muting. –  Samuel Lampa Jun 24 at 11:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.