Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to install Oneiric for some time now, and I've looked everywhere for a solution to the problems I've been having. So far, I've attempted four times to install it, so now I'm up to a point of panic.

So I grabbed the 11.10 x64 iso from the website, and after verifying that the md5 hash is correct, I burned that onto my last remaining clean CD.

On my first attempt, everything went perfectly up to the middle of the installation, and the progress bar stopped when it said: "configuring target system." I could do everything else, only the installation seemed to have stopped.

After I googled my problem, I went and used the "check disc for errors" option, which said everything was fine. Then I tried the installation again, only this time, I selected "Install Ubuntu Now" instead of the "try before installing". Again, the same problem.

My second and third tries didn't even reach the installation phase. It just stopped at the 5 blinking dots and never went any further.

I used the same non-rewritable cd for all the attempts, as the error check didn't show any problems and because I'm currently out of usable cds.

System: Core i3 CPU @ 3.4 GHz, 500 GB HDD (250g used for Win7, 70g used for preexisting system partitions, 180g unallocated).

share|improve this question

closed as too localized by Jorge Castro, fossfreedom Apr 23 '12 at 13:42

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I realize there's a similar question out there about the installation hanging at "configuring target system", but none of those have any answers that I haven't tried before, and mine involves another problem altogether. –  TreefrogInc Jan 12 '12 at 1:22
    
My guess would still be a problem with the CD. Can you use a flash drive to install with ? –  bodhi.zazen Jan 12 '12 at 1:36
    
actually, the reason I used the cd is because the when I tried the flash drive, the boot kept getting stuck at the "SYSLINUX" copyright screen. *ugh. some serious problems with my computer. –  TreefrogInc Jan 12 '12 at 1:40
    
use a pendrive, use the unetbootin app and provide atleast 512 mb of persistence space... and most importantly attach it on the back side USB ports and not the front USB ports if u are at a place with faster broadband speed try using the miinimal iso and install –  sarveshlad Jan 12 '12 at 2:50
    
Oh, whew. I've finally managed to install. I don't know what I did, though. I just popped in the same CD to try again and it worked successfully that time. But, thanks for your time anyway! –  TreefrogInc Jan 12 '12 at 23:54

1 Answer 1

Same problem here. After burning 5 cd's on two different burners - all verified ok - I burned the ISO to a DVD. Install went fine except that it seemed to hang at "downloading language packs". I noticed the LAN LED at back of case flashing rapidly so left things going. Came back 15 minutes later and install was complete. Note - Due to the prior problems I did not tick the two boxes to install the patches and third party software during the install. I used ImgBurn v.2.5.6.0 and Liteon burner at min write speed of 6x.

Hope this helps!

share|improve this answer
    
Thank you for your answer! I did not implement it, however, since it installed successfully with the same cd. I have no idea what happened there that caused it to work. Exact same configurations. Figures. –  TreefrogInc Feb 23 '12 at 0:06
    
@TreefrogInc it could be bad RAM. –  Lekensteyn Feb 23 '12 at 11:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.