Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have recently updated to Version 10.4 on my Elonex webbook and now my desktop is zoomed in.

How do I zoom out?

share|improve this question

Zooming should be controlled by the Super + mouse wheel scroll combination by default. If you can scroll on your webbook by e.g. sliding your finger along the right side of the trackpad, you can try zooming back out this way.

If this doesn't work, you might have to open CompizConfig Settings Manager or gconf-editor and tweak some of the settings yourself.

share|improve this answer

Use Compiz config settings manager to find out which combination is set to zoom in and out your desktop

share|improve this answer
I recommend editing this answer to explain how to do that. If you include screenshots (in addition to detailed explanation), that may also be helpful. – Eliah Kagan Aug 31 '12 at 21:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.