Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I start in CLI mode using a special boot parameter for the Live CD?

I am wondering if there is any boot option to prevent Precise from loading Unity and instead going straight to the terminal (because each time it tries to do so, it crashes). From the command line my idea is to install the nvidia-current package to see if I can finally fix the problem. Thanks!

share|improve this question

marked as duplicate by Lekensteyn, Jorge Castro, Octavian Damiean, Rinzwind, Stefano Palazzo Feb 2 '12 at 15:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers 3

Do u mean loading the Lightdm ?

well while booting u can press CTRL + ALT + F1

and type in sudo lightdm stop

and then install the nvidia drivers!

share|improve this answer

If you have a grub menu you should be able to press 'e' to edit the current boot option and type su to boot to single user mode where you will have a terminal.

share|improve this answer

@Saversh I finally installed the nvidia-current package, but now the screen goes black and the computer freezes... :S

@Jason Thanks for the tip. I am curious because that might allow me to go to the terminal now that the drivers give me a black screen. Could you please tell me exactly what to add? Is it just "su to boot"?

Thanks both for your answers!

share|improve this answer
    
hmmm i got no idea now..... –  sarveshlad Jan 12 '12 at 2:52
    
Please do not use answers as a comment ;) –  Rinzwind Feb 2 '12 at 14:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.