Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I cannot find anyone else who is affected by this bug, so I am reluctant to believe it is actually a bug with google chrome.

To better understand what I am dealing with here I have created a short video of what is happening.

It appears Javascript is not executed while the developer tools are open however I cannot be certain that is the only issue.

I have un-installed google chrome and chromium and removed their associated folders in the ~/.cache directory. Then re-installed chrome using sudo apt-get install google-chrome-stable however the problem persists.

Any help tracking down why this is happening and how I might circumvent it would be greatly appreciated!

share|improve this question

closed as off-topic by rlemon, Nathan Osman, Serg, Byte Commander, Mateo Jun 8 at 19:14

  • This question does not appear to be about Ubuntu within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

Doesn't happen to me. I'm running Ubuntu 11.04 with Chrome dev 17. What is that showing up in the console's call stack? Looks like there's some breakpoint set up. (You can see it's the console stopping the code from executing because of the play like button and the 'Paused' written in the right window) Try looking at all the breakpoints and making sure none of them are ticked? – Some Guy Jan 11 '12 at 15:52
Most likely, it'll be the load breakpoint, under Event Listener Breakpoints. – Some Guy Jan 11 '12 at 16:03
@Amaan Thankyou! you made me re-look at the console and I noticed I had pause on all exceptions enabled. Duhhh! Hard to see that little blue guy down there. – rlemon Jan 11 '12 at 16:03
Sure. I think you should add what solved it as an answer and mark it for the Googlers who may come here. – Some Guy Jan 11 '12 at 16:08
I'm voting to close this question as off-topic because It doesn't fit the site, it was a configuration mistake on my end. – rlemon Jun 8 at 17:17

2 Answers 2

up vote 6 down vote accepted

My Bad!

It appears I had Pause on all exceptions enabled.

enter image description here

share|improve this answer

In Google Chrome Console: Click in setting icon (right side)

Settings > General

Uncheck "Disable Javascript"

share|improve this answer
This doesn't at all answer the question. Are you in the right thread? – rlemon Jun 8 at 16:59
rlemon, I had the same problem, when I open the console, the page doesn't works properly, and if I close the Google Developer Tool, the page backs to run as expected. I fix it as I've learned in your topic (I created this account just to instruct other persons with same problem, starting the point I find out your topic from Google search) – leandr0 Jun 8 at 17:05
well having JS disabled vs pausing is probably not really related. and in fairness this entire question doesn't really belong here (I asked it/and answered it a while ago when I was a bit newer) . If anything it could be asked on SuperUser.. but has nothing to do with Ubuntu (and is not specific to Ubuntu). – rlemon Jun 8 at 17:17
really it is not specfic to Ubuntu, and I also think you vote down my answer by mistake because your self question is not in the right thread. I did a favor to you and other users and you come give me a sermon, c'mon – leandr0 Jun 8 at 17:35
I voted yours down because it doesn't solve the original issue and I voted to close my original issue as I cannot delete it because it has answers. This entire thread is not useful on AskUbuntu for the reasons I stated above. – rlemon Jun 8 at 17:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.