Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 11.10 64bit (upgrade from 11.04 some months ago), System up-to-date. HP 6715b 4GB Ram

Sometimes hitting [Esc] will fix it on some foreground windows.

It never shows over System Settings, background or desktop icons (which do flash a highlight as it passes over)

Right now, it shows inside this FF window & FF tabs, but not FF top window status line (name & max/min/close icons) unless I left-click, when grab-hand appears. It rapidly changes from visible to invisible as it travels along the left & right edges of the FF window(the 'resize' icon flashes visible to invisible and back to visible as it traverses the border, ending up invisible over the desktop.

I've changed the System Settings - Appearance - Theme a few times without fixing it.

share|improve this question

closed as off-topic by Braiam, Lucio, Avinash Raj, BuZZ-dEE, Ask Feb 6 at 5:09

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, Lucio, Avinash Raj, BuZZ-dEE, Ask
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Which desktop do you use? After a metacity --replace - does the problem then still persist (this disables compiz for this one session - after reboot compiz will be enabled again. If it is a compiz related issue, the problem might dissappear then. –  Michael K Jan 11 '12 at 10:11
    
Where is 'desktop' setting? I don't see it under 'Appearance', 'Screen' or 'Displays'. 'Dash home' didn't seem to give any other meaningful options for 'desktop' either. –  brewmanz Mar 31 '12 at 4:49

1 Answer 1

I am having similiar issues right now. I noticed after I did a ATI update my cursor went and still having graphic hang ups and cursor vanishes and window borders do. I removed the ATI pack and minor things are fixed but no cursor on the desktop on system windows. only in app windows.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.