Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Seamonkey (Netscape) 2.0.13 does not work with Ubuntu. Ubuntu keeps installing it. The system won't allow 2.0.14. Version 2.1 has been installable but are no longer Netscape nor are file compatible. Manual installs fail.

2.0.8, 11, 14 are good. 2.0.13 or 2.1 & later are either incompatible with the system or files. What does it take to make the last true version of Netscape (Seamonkey 2.0.14) available?

share|improve this question
add comment

2 Answers

What version of Ubuntu are you using ? My guess is natty.

You can install other version of Seamonkey from a ppa

https://launchpad.net/~joe-nationnet/+ppa-packages

sudo add-apt-repository ppa:joe-nationnet/ppa
sudo apt-get update
sudo apt-get install seamonkey

If you have a problem with the older version in the repos you should probably file a bug report.

How do I report a bug?

share|improve this answer
add comment

I am building my own packages, available at PPA's launchpad page.

and I am trying to keep it up to date.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.