Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

question pretty much says it all. im running the latest version of xfce desktop. i have compiz manager installed and i had wobbly windows working on unity. is there any way to have this effect on xfce?

share|improve this question
add comment

1 Answer

I really can't say for sure since I haven't been using Xfce for a while now. But I think you just have to switch WMs i.e. type "compiz --replace" into the command line. Check your settings in CCSM and if it works put a launcher in ~/.config/autostart with said command in it. That should do the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.