Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using the latest version of Ubuntu (32-bit) and I didn't find a solution to make my video card work fine.

I mean that my graphic card has poor performance on watching videos. I've tried a lot of tutorials but with no succes. Also some codecs, plugins could help me.

share|improve this question
    
define "work fine", what is your problem, it's impossible to help you without a proper question –  totaam Jan 10 '12 at 21:01
    
for example, when I'm watching videos on Youtube it moves slow and also if I watch in fullscreen it moves like crap. –  Alex Jan 10 '12 at 23:15
    
What driver are you using? –  Jo-Erlend Schinstad Jan 15 '12 at 18:55
add comment

2 Answers

Updating to the latest driver version is the first step. After that just remove intensive options from the Ati control panel like AA, Vertical Sync and any other that are heavy of the FPS. Here is a link to the latest driver version http://linux.softpedia.com/progChangelog/ATI-Radeon-Linux-Display-Drivers-Changelog-6719.html

It is very tough to find the changelog since the AMD/Ati webpage does not have a easy driver download for Linux and there is no direct link to the changelog for the Linux version.

share|improve this answer
add comment

If you're using the fglrx driver and are using Ubuntu3D, make sure you have Sync To VBlank option unchecked in CompizConfig Settings Manager (CCSM) under OpenGL section. Worked for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.