Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was having trouble with the old VGA cable I was using for my monitor. So I got a new one off of Amazon real cheap, it says it's High Res HD15 on the posting I got it from. However when I boot into Kubuntu or Ubuntu, the resolution is wayyyyyyy too low and the proper one is not appearing in the settings. Also, the GRUB menu is a different color (dark blue vs. light blue) and the resolution is smaller.

The proper resolution is displayed in Windows.

Is there any way to fix this? do I have to buy a new cable?

share|improve this question
    
OK, thank you, but I was able to get the appropriate resolution and performance when I replaced the cable without turning off the computer when I first got the new cable. Also, when I remove the nVidia driver I can get up to 1024x768 which is a little less than what I need. The nVidia settings say I have a CRT, and they won't show me layout options because the current default is 640x480. –  searchfgold6789 Jan 10 '12 at 18:21
    
I have now tried uninstalling and reinstalling the drivers with APT, and also from the nvidia website which has left Kubuntu entirely unbootable, with my monitor saying "out of range" after a garbled splash screen. –  searchfgold6789 Jan 11 '12 at 19:04
add comment

2 Answers

Few options/ideas:

  • Good VGA cables are not expensive. For about £20 you can buy a 2m, triple-shielded Lindy cable.

  • Good monitors aren't much more, to be fair and will give you much more value than a diamond-encrusted VGA cable. There's a reason DVI and HDMI replaced VGA: they're better.

  • Get somebody else to test the cable in their set up.

share|improve this answer
add comment

This may seem a bit easy, but have you tried changing resolution back to normal from the Monitors menu. I had an issue with my 64bit Linux Mint once where it would automatically lower the resolution whenever graphic shaders are executed (games)...

Either way I don't trust 64bit Ubuntus anymore....

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.