Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I see that my voltages look like overclocking. I want to know if what I have is right or not, because I always have errors with my voltages. I have a 600W power supply.

  • CDROM does not work sometimes

  • Onboard graphics card sucks

  • IDE And SATA are too slow

Existing Script?

Is there any script that helps me to configure voltages? I'm not so proficient in Bash. Here's an example of how I'd like to interact with the script:

1.Cpu1
2....

Enter Number to configure
1
Enter Voltage
1.8 V
Press Enter to Finish

My sensors output:

acpitz-virtual-0



Adapter: Virtual device

temp1:        +40.0°C  (crit = +125.0°C)


coretemp-isa-0000

Adapter: ISA adapter

Core 0:       +48.0°C  (high = +86.0°C, crit = +100.0°C)

Core 1:       +48.0°C  (high = +86.0°C, crit = +100.0°C)


it8718-isa-0290

Adapter: ISA adapter

in0:          +1.20 V  (min =  +0.00 V, max =  +4.08 V)

in1:          +1.86 V  (min =  +1.28 V, max =  +1.68 V)  ALARM  <-- This is what i mean

in2:          +3.38 V  (min =  +2.78 V, max =  +3.78 V)

+5V:          +2.98 V  (min =  +2.67 V, max =  +3.26 V)

in4:          +2.98 V  (min =  +2.50 V, max =  +3.49 V)

in5:          +0.06 V  (min =  +0.58 V, max =  +1.34 V)  ALARM  <---Really toooo low

in6:          +0.10 V  (min =  +1.04 V, max =  +1.36 V)  ALARM  <----Tooo low too!

5VSB:         +2.94 V  (min =  +2.67 V, max =  +3.26 V)

Vbat:         +3.09 V  

fan1:           0 RPM  (min =   10 RPM)  ALARM  <--I dont have a Fan 1

fan2:        1859 RPM  (min =   10 RPM)

fan3:           0 RPM  (min =   10 RPM)  ALARM  <--I dont have a Fan 3

temp1:        +32.0°C  (low  = +127.0°C, high = +126.0°C)  sensor = thermal diode

temp2:        +38.0°C  (low  = +127.0°C, high = +112.0°C)  sensor = thermistor

temp3:        -47.0°C  (low  = +127.0°C, high = +112.0°C)  sensor = thermistor

cpu0_vid:    +1.219 V
share|improve this question
    
Welcome to Ask Ubuntu! Based on psusi's response, it might be useful to know what motherboard your computer has. If you can find out the brand and model you have and edit that information back into your question, it could be helpful. –  WarriorIng64 Jan 10 '12 at 16:56
add comment

1 Answer

No, you can not change them, unless you have an overclocking motherboard, and then there will be options in the bios. Obviously the in5 and in6 are wrong, probably because they are not connected on your motherboard. The alarm value for in1 is probably also just set wrong. There is really no telling what the correct value is supposed to be without reverse engineering your motherboard.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.