Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried a few links already and many of them have me do numerous commands and every command seems to return "unknown command"

This is freaking me out since I need to get files off of here and I did nothing (makes me worried to run Ubuntu now after just switching from Mac). I literally just turned of the laptop after watching a YouTube video and working in Komodo and running Chrome, and when I booted up i get this when trying to boot into Ubuntu.

The GRUB version is 1.98+20100804-5ubuntu3 and i (was) running Ubuntu 10.10.

Please tell me this is an easy fix? Like i said, i tried a few links already from older posts like: http://members.iinet.net.au/~herman546/p15.html#cli

And every command gets unknown command.

Here is a pic from someone elses computer. This is exactly the screen i get except the GRUB version is different.

Also, the screen before this has 2 lines and it looks like 2 HDD names, but i can't really make out what it says. It looks like it says "no wubilder" or something, but it flashes for like 1/4 of a second.

alt text

share|improve this question
1  
It doesn't seem like we have all of the error message from boot. Can you take a picture of the screen or similar? It sounds like you're at a grub prompt. –  Jack M. Oct 25 '10 at 17:09
    
I am at a grub prompt and there is an error screen with two lines, and it looks like 2 HDD names, but it's so fast i can't make out or take a pic of what it is exactly. It looks like "no wubilder" or something, like i said, i can't really make out what it is. It flashes for like 1/4th of a second. –  Oscar Godson Oct 25 '10 at 17:14
    
Have you tried booting with an Ubuntu live CD and checking that you can mount your partitions? –  Cry Havok Oct 25 '10 at 17:29
    
I'm downloading a live CD to try the 2nd thing they say to try here: ubuntuforums.org/showpost.php?p=9932369&postcount=5 -- then ill try mounting also... –  Oscar Godson Oct 25 '10 at 17:35
    
Is this a Wubi install? If so it's quite a different issue. –  8128 Oct 25 '10 at 18:47

1 Answer 1

The "wubilder" ("wubi loader") error indicates that you installed Ubuntu with Wubi, which installs it in a disk image on a Windows disk. It seems like something goes wrong with reading or finding the host filesystem (your Windows NTFS) or reading/finding the kernel or initrd on it.

If you have any USB drives (or memory sticks, or any other USB mass storage device) attached, can you try booting without them? (Sometimes the BIOS numbers drives differently when you have any of these attached, which can easily confuse the bootloader.)

And did you use any defragmentation tool or anything else that might have changed or moved files on the Windows host system?

share|improve this answer
    
No, i haven't been on Windows except just today to move those files around: ubuntuforums.org/showpost.php?p=9932369&postcount=5 there in the first step but i got more issues when trying to boot up. When i did that and i tried to boot into Ubuntu it'd restart the boot process after giving me like a"font loader" error or something, it was a super fast flash so i couldnt see it. –  Oscar Godson Oct 25 '10 at 19:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.