Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As you read I'm having untimely difficulties with "OPENSHOT". I do a lot of editing for youtube and it requires HD uploading.Now the problem here seems rather odd and I know of a few people who are suffering from the same issue. This problem began when I installed the Ubuntu 11.10 update. I went into the video editor and began my project. After finishing I moved to export and set the same HD export setting. Profile: WEB Target: Youtube-HD Video Profile: HD 720p 25fps Quality: Med or High (both have the same output) -I'm not sure if thats the exact way how to export into youtube-hd, but that's irrelevant 'maybe'.- I begin the export. Here's the kicker... after 5 minutes and almost half way through the export, the entire system "shuts off". It takes a few minutes to restart it, attempting restart to early makes it shut down again... (I have to wait a good 3 or 4 minutes. Thankfully I saved my projects) I'd appreciate some help on this, and excuse me for my "wrong ways of posting" i'm a noob, so try being a little patient ^_^ (If this problem can't be solved in the next few hours, I'll be late on my next upload and most likely loose my job for youtube...)

share|improve this question
    
someone please help :( –  Maou Senjou Jan 10 '12 at 4:39
    
I have the same problem, the computer shutting down as if I using the UI to turn it off. I used with mp4 format and libx264 codec. When I tried both with full hd, ad simple HD resolution both the the result file was 4,3 GB. My laptop not was normal than usual. –  lw_lewy Jun 5 '13 at 10:07

1 Answer 1

You need to provide more info. Does the system instantly power off, or does it shutdown as if you used the UI to shut it down?

You said, "attempting restart to[o] early makes it shut down again," so I'm going to hazard a guess that your system is overheating. See if running another app that pegs your CPU at 100% for that period of time causes the same behavior.

You probably just need to clean the dust out of the system to restore airflow.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.