Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been looking all trough through google and I've seen people with the same problem, when I'm trying to play a game (minecraft) i move with the keyboard and look with the mouse, but whenever i try and move the the touchpad locks on me, I've been searching through google and my settings but i cant find out how to get rid of this "feature" and its just making me so frustrated.

share|improve this question

closed as off topic by Stefano Palazzo Jan 11 '12 at 14:21

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

Starting with the easiest, Go to System Settings - Mouse and Touchpad - Touchpad - and unclick Disable Touchpad while typing.

Like any troubleshooting, start with the easiest and cheapest.

share|improve this answer
    
sorry but i still cant find it, I'm using windows 7 if that helps at all, and my options menus are "control panel, Devices and Printer, and Default Programs"ive looked through almost all of Control panel but found nothing at all, the mouse settings are all about the multitouch features or other useless accessories, if theres a button that says "system settings" then id love to know where it is –  reddiamond7 Jan 10 '12 at 3:41
1  
You are on the wrong website. This is ask Ubuntu, for an operating system called Ubuntu that has nothing to do with Windows 7 or any microsoft product. –  lqlarry Jan 10 '12 at 4:12
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.