Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I accidentally made my system read only. After a quick Google search I know this can be fixed by remounting the drive using sudo mount " ".

The problem is I already restarted my system thinking that would be some sort of noob fix... I am currently on a live CD since my laptop wont boot at all. The problem is the live CD does not see my laptops hard drive. How can I mount whats not their... I tried gparted but the program does not see a built in hard drive. If I trying reinstalling Ubuntu (which is not a problem since I back up everything) it says I have no hard drive?!

If it helps I am on a Toshiba and I have what Ubuntu recommends for partitions when you don't customize them on install.

share|improve this question
    
I tried just now to use a fedora live CD for S&Giggles with no luck. The fedora CD says "can not install Fedora due to no write read/write access on disk" –  dan Jan 10 '12 at 2:46
    
try to install windows if it says the same problem again i think may be the HDD fault. –  VENKI Jan 10 '12 at 2:57
    
ok, do that now. –  dan Jan 10 '12 at 3:05
    
Is there no way to fix this inside of linux? –  dan Jan 10 '12 at 3:05
    
I just checked using windows. it does not list a disc. –  dan Jan 10 '12 at 3:32

1 Answer 1

up vote 1 down vote accepted

If gparted doesn't see your hard drive, it's likely it's dead. Sorry. Either that or unplugged. :D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.