Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a widescreen laptop, and a Viewsonic widescreen monitor. For some reason, I cannot have both of them running in widescreen mode at the same.

In other words, if I have my Laptop in widescreen, then I cannot set my Viewsonic in widescreen, and vice versa. That tells me that it is not the Viewsonic, and it is not VGA port in the back of my laptop that is the problem, tt has got to be a setting somewhere. Any idea?

For my system specs, I am running Ubuntu 11.10 x64 my Video Card is an ATI Technologies Inc RV350 [Mobility Radeon 9600 M10].

Here is what happens when I try to setup both monitors. When I go to: System Settings\Display & set my Laptop to 1280x800 (16:10) & set my View Sonic to 1440x900 (16:10), I don't think I get an error (where would I look), all I see is both screens get fuzzy & stay fuzzy for 30 seconds till the application reverts back to the previous settings.

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 14:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
does it give you an error? –  jrg Jan 10 '12 at 2:20
    
what video card are you using ? Is the resolution of the monitors the same ? –  bodhi.zazen Jan 10 '12 at 4:51
    
To jrg & bodhi.zazen - Thank you both for your questions. I updated the post to reflect my answers. –  Carl Jan 19 '12 at 0:57
    
Are you running in mirror mode or are you having them cover two areas of a virtual desktop? If the latter are you trying to run them side-by-side with Unity 3d? –  John S Gruber May 18 '12 at 20:02
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Mar 14 '13 at 13:57
add comment