Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 11.10 64 bit on a Dell Inspiron 17R. Things are working fairly well except for one major issue with the mouse. My palm hits the trackpad while I am typing and the mouse tends to have a mind of its own, scrolling the page and clicking all over. e "Disable touchpad while typing IS selected. If I press random keys quickly and try to move the mouse, it appears to be disabled. However, at a regular typing speed, it goes haywire. Any idea on how to fix this?

share|improve this question

1 Answer 1

up vote 8 down vote accepted

sounds as if you need a longer time out.

Try syndaemon

syndaemon -i 2 -d &

-i 2 = sets the idle time (time out) to 2 seconds. You can increase this if needed.

-d = runs in the background (daemon)

You might be interested in :

-t = Only disable tapping and scrolling, not mouse movements.

-k = Ignore modifier keys when monitoring keyboard activity (allows Ctrl+Left Click).

See man syndaemon for additional information.

Once you find the settings you want, add the command to autostart when you log in.

You would add it by running gnome-session-properties and adding in the command.

See Ubuntu Wiki Adding Program To Session Startup (the page is a bit dated in places, but should give you the general concept).

share|improve this answer
    
I think this did the trick. Thanks! –  NightMICU Jan 9 '12 at 22:51
    
nice tip - the touch pad had been a pain on hp 430 using 11.10 and this solved the problem. –  Praveen Sripati Mar 22 '12 at 7:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.