Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to configure proxy authentication in KDE. in proxy setting there are two choices available: Prompt as needed and Username/Password. but last one is disabled...

share|improve this question
up vote 3 down vote accepted

This is a long standing bug in KDE

https://bugs.kde.org/show_bug.cgi?id=232626

The work around is to set a proxy manually, in ~/.bashrc

export http_proxy=http://<username>:<password>@<proxyIP>:<port>

You then have to use the -E with sudo

sudo -E apt-get update
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.