Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a laptop and desktop running Ubuntu and Xubuntu respectively both are 64 bit 11.10 version

I use XBMC on both machines to play media.

I want to access my media on dekstop and play on my laptop....

I need somthing that can enable Library Update [tried UPnP and i have to vereytime find the directorry]

i tried many things but on either machines the other machine wont show up on the windows network or auto detect...

manually adding the IP address opens a password dialog and i cant even access with the id and pass of that machine.

Please help me!

share|improve this question

You could use SSH for file sharing like described here: It's a lot easier than Samba.

share|improve this answer
the files i'm accessing are stored in a NTFS partition – sarveshlad Jan 9 '12 at 14:24

Samba protocol is used for sharing between windows and Linux. For Linux to Linux folder sharing you can SSH protocol

share|improve this answer
how do i accesss using ssh in XBMC media sharing – sarveshlad Jan 9 '12 at 13:49
the files i'm accessing are stored in a NTFS partition – sarveshlad Jan 9 '12 at 14:24
i dont know much xmbc.if u want ntfs then u try this – Deepak Rajput Jan 10 '12 at 4:03

Steps need to do 1. check both computer can ping each other. ping from A computer with B computer's ip

ping BcomputerIP  [from A machine and vice versa]
  1. Try to share your file using samba in right way. See here
share|improve this answer
works pings the files i'm accessing are stored in a NTFS partition – sarveshlad Jan 9 '12 at 14:24
1. Did you share any folder in home directory? if yes, then maybe you did not set write permission on NTFS partition(not samba problem). Set your NTFS partition write permission… [follow the last answer]. – shantanu Jan 10 '12 at 16:34
check guest account (no need password) in samba share option. – shantanu Jan 10 '12 at 16:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.