Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since upgrading to 11.10, I have had issues with Unity. It seems as though every other time I reboot, the applications lens disappears. Sometimes it's there, other times it is not.

When it is not there, I obviously can't browse or launch applications.

I have tried re-installing unity, unity-lens-applications, and unity-place-applications using apt-get install --reinstall, but no luck.

This is super frustrating.

I'd appreciate any help.

Thanks.

enter image description here

after reboot

share|improve this question
2  
possibly very similar question? askubuntu.com/questions/91731/… –  fossfreedom Jan 8 '12 at 20:09

1 Answer 1

up vote 2 down vote accepted

I had the same problem but with Version: 5.0.0~+bzr1825ubuntu0+611 I removed ~/.cache/software-center and it started working again.

Don't know if it is the right thing todo, but it seems to work at least.

share|improve this answer
    
This may have worked for me too. The application lens has been loading consistently for the past few reboots. Thank you. –  astjohn Jan 21 '12 at 13:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.