Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to use xubuntu with compiz , i see a different decoration theme (very transparent) that leave TRACES all over the desktop and its annoying !!

I must have installed compiz cause if else i have tearing on video playback ! i start compiz with the command compiz --replace

Right now i have ubuntu 11.10 installed but if you know the answer i would be glad to move to something much lighter and faster.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Compositing options are disabled when Compiz is used. Compiz in Xfce needs a window decorator. Either compile and install Emerald from source http://ubuntuforums.org/showthread.php?p=11401326 and look on gnome-look.org for compiz/beryl themes (my personal fave is DarkAndNameless), or use gtk-window-decorator like so Using compizconfig-settings-manager, select Window Decoration and change to gtk-window-decorator ---replace --metacity-theme=Ambiance

share|improve this answer
add comment

I use :

gtk-window-decorator ---replace --metacity-theme greybird

leaving out the "="

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.