Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Does anybody know whether or not it will be possible to use the GTK3.2's new HTML5-extension in Ubuntu 12.04? They announced that GNOME3.2 will be included, but will they build the GTK packages with the new HTML5-extension enabled? Unfortunately thy did not in 11.10.

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Well, apparently not:

$ GDK_BACKEND=broadway gnome-calculator

Gdk-ERROR **: Unsupported GDK backend: broadway
Trace/breakpoint trap (core dumped)

You could try to create a bugreport for the Ubuntu GTK3 package, asking to compile it with --enable-broadway-backend

GTK3 Ubuntu source package

share|improve this answer
    
FYI, bug is already reported: bugs.launchpad.net/ubuntu/+source/gtk+3.0/+bug/933641 –  medigeek Jul 25 '12 at 23:02

I created a PPA with a Broadway-backend enabled GTK+.

You can find it here.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.