Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed ubuntu 10.10 desktop on my 10' netbook (really dislike netbook remixes). Vertical space is a recurring issue, usually solved by maximising/fullscreening a window or, by setting visual effects to normal with the workspace switcher having an extra row (window across two workspaces).

Neither of these workarounds work for the calendar screen of Evolution. All the other screens act the way they are supposed to (mail, contacts, preferences, etc).

Whenever i try clicking anywhere on the calendar, including the min/max/close the entire window jumps up or down, making it impossible to select anything, forcing me to restart evolution just to get back to my inbox. I suspect the problem is in the dayview area.

So... how do i fix this?

share|improve this question
up vote 1 down vote accepted

Unfortunately, I have experienced this bug as well, ever since the early Maverick beta stages. This is an old bug (see here on the Launchpad), which isn't solved at the moment. A possible "workaround" is to launch Evolution in Express mode with evolution --express

share|improve this answer
Wow thats an old recurring bug. Will have to remember --express for when i find a calendar i like (any tips?). Back to TB for now then. Thanx. – Detnuomnu Oct 25 '10 at 18:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.