Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im marlin preferences I click on "Make my default file manager", but nothing changed. All apps like Chrome or Skype still open Nautilus like default. Thanx for any help.

share|improve this question
1  
Ubuntu does not use Gnome 3.2 by default. Did you add a PPA? Otherwise, you should edit the question to say 3.0. –  Jo-Erlend Schinstad Jan 6 '12 at 15:09
    
Yes, I install it from PPA –  snater Jan 10 '12 at 22:24

1 Answer 1

This question was asked of the Marlin maintainer on Ubuntu Launchpad at the end of May 2011. This is the link to the answer that was marked as solved.

How to set Marlin as the default file manager

Notice this answer given by the maintainer on the first of June 2011:

Hello, to make marlin default filemanager just click on a folder in nautilus "open with" and select marlin and check default application. However nautilus on gnome draw the desktop too, marlin doesn't, u can disable nautilus desktop via gconf or u can remove the filemanager flag in the session files (if u re using unity) or in gconf on other systems.

Anyway it's a bit earlier to make marlin a default application, it's not released yet, we'll find an automated way to make it default when the time come.

Happy testing.

A similar question was asked again on 10th December 2011 and also marked as solved. Here is the link.

Another Launchpad question about making Marlin the default file manager

So, you are using an application that is still being developed and is perhaps fit for testing but not yet ready for being a Nautilus replacement. It may work fine as a simple file manager but Nautilus does more than browse files and folders. This is why Nautilus stills opens when you perform the actions that you describe.

It also seems that Marlin is more suited to the Xfce desktop environment than the Gnome environment whether Gnome 2 or Gnome 3

Here is a link to the exo-utils package mentioned in the other links. Notice this description:

This package contains the Xfce settings plugin and the utility files for ....

Launchpad link to exo-utils Oneiric package

The only other thing I can add is that you will find the exo-utils package in the Ubuntu software Centre but notice that it is listed as being an Xfce settings plugin. You are not using Xfce. Is this the cause of your problem and the answer?

Regards and happy testing

share|improve this answer
    
Thanx for detailed response, really helpful –  snater Jan 10 '12 at 22:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.