Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to access EBSCOhost online books. It told me I needed ADE. I downloaded it and installed it within WINE. I can open ADE by itself and it appears to function. However, I don't have any e-books so I can't test it.

I even changed my Firefox preferences so that to run ACSM files "Use digitaleditions.exe". However, when I am in EBSCOhost and click on a link to see an "E-book, full text" for example, ADE doesn't open but some other unknown environment in the Firefox window.

However, the book never appears, instead, a PDF file is downloaded but it's only one page. In the unknown environment, I can click to advance a page (that still doesn't appear in the unknown Firefox page environment) and the next page down loads as a PDF. It's only 79k so I'm certain it's a single page. I just don't want to download a book one page at a time.

Any help in making ADE work within Firefox?

share|improve this question

closed as too localized by Luis Alvarado Mar 31 '13 at 2:02

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Mar 31 '13 at 0:54

Browse other questions tagged or ask your own question.