Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Xubuntu 11.10 and am completely updated. Software sources used include proposed as well as backports (in case that means anything).

My issue is that the Ubuntu software center autostarts on login. I've already checked my startup apps in 'session and startup' through the settings manager and it isn't set there. Is this just a 'deal with it' situation like Unity in Ubuntu? Or is there some glaringly obvious setting that I'm missing? Been considering installing 10.04 and just upgrading features a la carte to avoid 11.10 bugs. Any ideas?

Oh and there is no check in the save session box. USC is closed when I shut down anyway.

share|improve this question

3 Answers 3

In the XFCE settings, go to "Session and Startup"

In the general tab, unselect "Automatically save session on logout"

Options

Close the software center, log out and back in ;)

share|improve this answer

Try to remove previous saved session:

$ rm ~/.cache/sessions/*
share|improve this answer

Remove previous saved session (with GUI):

enter image description here

Press "Clear saved session"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.