Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i've tried to run the Wubi Installer on Windows XP, but it throws a really strange exception. It looks like this:

Header: 'Windows - No drive'

Content: 'Exception Processing Message c0000013 Paramters 75b0bf9c 4 75b0bf9c 75b0bf9c'

It doesn´t matter which button I press cause nothing happens. The only way to stop that annoying window is to kill the pyrun.exe process. I've also checked for an error log, like the one i found on the Windows 7 Netbook, but nothing.

Any help would be very nice.

Greetings

share|improve this question

closed as too localized by Stefano Palazzo Jan 7 '12 at 15:21

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 1 down vote accepted

Review this bug. It has workarounds, like removing MMC readers, any peripheral devices not required etc. Or you can also just click cancel multiple times to get past the issue.

share|improve this answer
    
Now the installer has worked perfect (except that window ;) ) Thanks for that answer –  Fairiestoy Jan 5 '12 at 19:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.