Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sound on Ubuntu stopped working (however on Windows 7 it works).
I just tried ubuntu-bug audio and gave the following output:

You don't seem to have configured PulseAudio to use the card you want output from (Internal Audio - HDA Intel PCH). You can fix that using pavucontrol or the GNOME volume control.

And the output below is when pulseaudio is written on command line

E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() failed.

What should I do? Thanks in advance. I have run alsamixer and the card is not muted.

share|improve this question
    
have you tried running "alsamixer" in console, check if sound is muted in alsamixer –  rao_555 Jan 5 '12 at 14:31
    
no, it is not muted –  seferov Jan 5 '12 at 14:41

1 Answer 1

From that error message, I'm guessing you need to go to the Volume Menu -> "System Settings..." -> "Output" tab, then select the right hardware device.

share|improve this answer
    
Thanks for the answer. There are two hardwares: Internal Audio Analog Stereo and High Definition Audio Controller Digital Stereo (HDMI). I have also tested the speakers. Neither works. –  seferov Jan 6 '12 at 13:36
    
You probably want "Internal Audio Analog Stereo". BTW: Here are some audio debugging hints: wiki.ubuntu.com/Audio –  tumbleweed Jan 6 '12 at 13:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.