Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Chromium browser back button covered by dash popping upFirst, before anyone says anything, I looked at the similar questions before going ahead with this. Is there a way to control your maximum size (width/height) of a window when maximized? The entire reason is I use my browser maximized (strange its the only application I do it with), and its annoying to have the unity panel popup most of the time when I go to click back. Any ideas?

Edit: added screenshot

share|improve this question
1  
I run Firefox full screen and Unity doesn't pop up when I click the "back" button? Can you elaborate, perhaps with a screenshot, on what you're seeing? –  Scaine Jan 4 '12 at 19:09
    
Either set your launcher to never hide, or increase the delay (you can set both in CompizConfig Settings Manager). –  htorque Jan 4 '12 at 19:13
1  
As a work around, you could either adjust toolbar (view -> toolbars -> customize) and add in a space or flexible space. alternately use the keyboard (Alt Left arrow). –  bodhi.zazen Jan 4 '12 at 19:20
    
Alright thanks bodhi, I didn't know the new back shortcut (used to backspace haha) I prefer using keyboard when possible so again thanks and ill keep that one –  Chris Weigle Jan 4 '12 at 19:23
    
You can easily re-enable the backspase action in about:config. The preference name is browser.backspace_action, and its value should be 0. –  mikewhatever Jan 4 '12 at 21:50

1 Answer 1

up vote 1 down vote accepted

I am not sure but if you want to maximize your window with specific size(width/height) like mac then it not possible usually. But i have a solution for your unity panel and browser problem. I hope you mention that when you maximized your browser then unity panel doesn't auto hide instantly. To solve this problem open compiz setting manager, go to unity section.

Increase Edge Reveal time, and select Hide launcher as auto hide. These option will quickly hide your unity panel but will take time to reveal. Unity panel will hide instantly when it is not in use.

share|improve this answer
    
it does autohide though, when i mousover back sometimes, the launcher appears –  Chris Weigle Jan 4 '12 at 19:34
1  
Increase Edge Reveal time which makes delay to appear panel. Best solution is use "never hide". If your screen is small then reduce the icon size to lowest(32) from experimental tab. –  shantanu Jan 4 '12 at 19:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.