Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed Ubuntu with unity by default, but compiz + java develop is less then sufficient with a ATI graphic card, so, I installed the xubuntu-desktop package.

The problem is: In Google chrome (which I use to test my web apps), when I press Ctrl+F5 (clean cache and refresh), it simply does nothing.

I think this is some issue with XFCE keyboard shortcuts.

Anyone know how to solve it?

share|improve this question
up vote 12 down vote accepted

Generally in XFCE keyboard shortcuts the shortcut key Ctrl+F5 is configured to switch to workspace 5, if you do not have any workspace 5, then hitting ctrl+f5 wont do anything.

To resolve it goto,

Applications Menu > Settings > Settings Manager > Window Manager

check the Keyboard tab, and find the option which has Ctrl+F5 configured as short-cut key,

clear that short-cut key.

you should be able to use Ctrl+F5 key now for chrome.

share|improve this answer
    
thanks, it worked! – caarlos0 Jan 4 '12 at 15:30
    
Clearing the key didn't succeed for me, I had to edit it and assign an arbitrary rarely used key combination for it. – thSoft Jan 11 at 15:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.