Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How I can do to keep my 1440x900 74 mz configuration after reboot?

After configuring it in NVIDIA settings and reboot, it returns to previous 60 hz.

Thanks in advance for your help.

share|improve this question
1  
Don't use sudo use gksuinstead. –  Uri Herrera Jan 4 '12 at 5:11

1 Answer 1

Use gksu nvidia-settings as suggested in the comments

nvidia settings

Once you have adjusted your settings, click the "Save to X Configuration File" button. When asked if you wish to merge your changes, say no.

Make sure the "Merge with existing file" box is unselected.

ubuntu wiki

See https://help.ubuntu.com/community/NvidiaMultiMonitors#Saving for details.

share|improve this answer
    
All is perfectly now, thank you very much for the help –  Ricardo Suarez Lopez Jan 5 '12 at 16:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.