Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have problem with installation. When I start my computer it shows me text:

Loading bootlogo...

After a few minutes it shows:

EDD: Error 1000 Reading sector 352846
share|improve this question
    
[...]Edd is way for very old BIOS to boot from disks that are larger than 32Gb.[..] How old is your computer? –  Uri Herrera Jan 4 '12 at 1:06

1 Answer 1

EDD is short for Enhanced Disk Drive Services and comes with the BIOS interrupt INT 13H. So without this extention your BIOS can only address approx. 8GB. When EDD is activated within grub it sometimes seems to introduce the problem you described. So you can disable it by adding edd=off to grub's menu.lst or add it directly to the grub commandline. To my knowledge it is safe to add this line. This should not introduce other problems (in some corner cases the font during boot is very large).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.