Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't get the advanced permissions to show in nautilus. I checked the box /apps/nautilus/preferences/show-advanced-permissions in the configuration editor and it didn't change in nautilus. I'm still seeing the drop down version. What am I missing?

share|improve this question
1  
What version of Ubuntu? –  Oli Jan 3 '12 at 11:50
    
11.10 Oneiric Ocelot –  Jeff Jan 3 '12 at 22:47

1 Answer 1

While still shown in gconf nautilus settings are now handled thru dconf. Install dconf-tools, then open dconf-editor & browse to org > gnome > nautilus > preferences

Or use gsettings, fairly logical

gsettings set org.gnome.nautilus.preferences show-advanced-permissions true 
share|improve this answer
    
Thanks doug. It doesn't show up in dconf org > gnome > nautilus > preferences but the gsettings method worked. I appreciate the help. –  Jeff Jan 4 '12 at 10:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.