Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a dell (inspiron n5110) laptop and manual book said that i can scroll using two fingers on the touch-pad and scroll up, down, left, and right it workd in windows but that didn't happen in Ubuntu 11.10.how to make this enable ???

share|improve this question
    
Could you please edit your question and add the model of your dell laptop? Also, please open a terminal, run xinput --list, and add the resulting text to your question. I suspect your touchpad may not be being detected as a touchpad, but rather as a plain mouse. The information I request may help us better direct you to a clear answer. Thanks! –  roadmr Jan 6 '12 at 3:40
    
Here it is img844.imageshack.us/img844/2653/touchpade.png –  Naruto Sep 10 '12 at 21:36
    
It seems that your touchpad is not been detected.Look at the answers of askubuntu.com/questions/65736 –  IgnitE Sep 11 '12 at 1:18

4 Answers 4

Did you try to open "System Settings"

enter image description here

and click on "Mouse and Touchpad", then select the "Touchpad" tab

enter image description here

and there select "Two Finger scrolling" and possibly "Enable horizontal schrolling"?

share|improve this answer
1  
look at this (there is no touchpad tap) img59.imageshack.us/img59/2264/screenshotat20120103142.png –  Naruto Jan 3 '12 at 12:25

if someone still looking for the solution so:

open "System Settings" then click on "Mouse and Touchpad", then select the "Touchpad" tab

and there deselect "Two Finger scrolling"

and if you want normal scrolling so deselect either the "natrual scrolling"
(enable it just if you want a scroll like apple).

share|improve this answer

based on the xinput information you showed, it looks like your touchpad is not being recognized as such, but rather, as a simple PS/2 mouse with no scroll capabilities.

Dell has started using ALPS touchpads, which sometimes need some fiddling to make work, hopefully answers to this question will help you:

How do I enable multi touch on a Dell inspiron n5110 with an ALPS touchpad?

share|improve this answer

deselecting the "two finger scrolling" actually allows you to scroll. Seems backwards.

share|improve this answer
2  
Could you elaborate a little more? –  Oli Feb 19 at 1:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.